○一つの母集団の平均（μ=μ0）に間する仮説検定・区間推定（σ既知）

*** 公差解析 ***

１．概要

公差は、ある基準（目標）値に対するばらつきと誤差の許容範囲を示す

もので、物を造る上（製造面と測定面の両面）において、誤差を0にする

ことができないため設定されます。公差は部品自体の製造コスト、後工程

である組立コストに影響を与えるため、設定には十分な検討が必要です。

ここでは、後工程への影響を評価する際の重要なパラメータとなる累積公

差について考えます。累積公差を計算する方法には、以下に示すような

「単純積算」と「分散の加法性」の二つの方法があります。

（単純積算：δP-P ）

δ***=δP-P=δA+δB

（分散の加法性：δRSS ）

δRSS2=δ2A+δB2

δ***=δRSS=√(δA2+δB2)

∴δP-P＞δRSS

何れを採用するかの明確な判断基準はありませんが、量産部品で且つ母

集団の分布が正規分布と仮定できる場合は、分散の加法性が適用できる

と言われています。分散の加法性が適用できると、ばらつき（累積公差）

はやや小さく見積もられるため、設計面では有利（設計余裕の確保、部

品の低コスト化）な方向に働きます。なお累積公差は、二つの定義が混

在して使われますが、分散と関連付けがある後者（標準偏差の係数値）

の方が、定義としては望ましいと言えます。

本プログラムは、部品の設計公差と解析条件を入力することにより、

累積公差を自動計算することができます。

２．適用・用途

累積公差（組み立て点数10点以下）を、解析（計算）する際に適用します。

３．分析手順

1)STEP1（公差情報の入力）

メインアイテムから[機械設計]、サブアイテムから「公差解析」を選択します。

構成部品リストビューの行を選択（通常は1行目から）し、[Setting…]をクリ

ックすると、データ入ウィンドウが表示されますので，各項目に所要の値を入力

します。

入力後[OK]ボタンをクリックします。同様な操作（入力行を増加）を部品点数分

繰り返します。

2)STEP2（解析条件の設定）

加法（■）/積算の設定を、リストビューのカラムボタンにより部品単位で設定

し、累積要求公差（κσ）を入力します。

3)STEP2（解析出力）

[解析]ボタンをクリックすると、解析（計算）結果及び累積分布のグラフが出力

（描画）されます。